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Introduction

What is Zotero?

Zotero is a reference management application designed to collect, store, share, manage and cite references.

o |t automatically senses content in your web browser, allowing you to add it to your personal library with a
single click.

e By creating a Zotero online account you can then sync your Zotero library to the cloud and between
computers. It also allows for sharing of references between accounts.

()

Using the Australian Guide to Legal Citations (AGLC) style with Zotero
If you are using the AGLC style with Zotero, please note the following:
o Zotero does not always work well with AGLC.

o Anything outside of Books, Journal Articles, Web pages, Cases or Legislation will need to be entered
manually in Zotero.

o For many legal resources, there are no Zotero template. For example, it is not possible to enter
conventions or treaties using the AGLC4 style in Zotero — so you will need to insert these citations
manually in Microsoft Word.

Downloading and setting up Zotero
Installing Zotero 5.0 Application in your Windows PC
e Go to Zotero Download site: https://www.zotero.org/download/

-

Zotero 5.0 for Windows

Your personal research assistant

e Click Download

Zotero Installation file (.exe) should download to your PC, most likely in your PC’s Downloads folder.

« v 4 B »|ThisPC » Downloads

5+ Quick access 4 Zotero-5.0.60_setup
_‘53) Type: Application

@ OneDrive - UTS

~ [ This PC
H AppleiPhone
[ Desktop

= Documents

* Downloads

J’} Music

¢ Run the installation files. Follow prompts.
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https://www.zotero.org/download/

e The Zotero My Library will launch. It should look something like this:

3 &8 @ @ L b J"l X |_'—'..:.E.S:':’\_S;:' - @
4[3) My Library Title Creator gl
- Duplicate ltems
Unfiled ltems
‘1l Trash

Mo items in this view

Mo tags to display

| APl

Zotero 5.0 has been successfully installed.

Installing Zotero 5.0 Application in your Apple Macintosh

What you will need:
e Apple Macintosh computer running macOS 10.11 or later.
¢ Google Chrome (version 55 or later)
e Microsoft Word for Mac 2010-2021 or Office 365.

Your Mac’s default security settings may prevent you from downloading and opening the Zotero installation files.
To avoid this from happening, go to:

Macintosh > System Preferences > Security & Privacy > Allow apps downloaded from > Tick the radio button
next to “App store and identified developers”.
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[ ]
~

Security & Privacy Q Search

LcCicclly FileVault  Firewall  Privacy

A login password has been set for this user ~ Change Password...

”~

Require password immediately O after sleep or screen saver begins
Show a message when the screen is locked
Disable automatic login

Allow apps downloaded from:
App Store
© App Store and identified developers

E_;_ Click the lock to prevent further changes. Advanced... ?

You should change it back to “App Store” once you have downloaded the required files.

e Quit Microsoft Word (if you have it open).

e Go to Zotero Download site: https://www.zotero.org/download/

e Click Download

Zotero 5.0 for Mac

Your personal research assistant

Zotero Installation Disk Image file (.dmg) should download to your Mac, most likely in your Mac’s Downloads
folder.

Favorites Today

:/'-\.: Applications

[ Desktop =
e
@ Documents
o Downloads Zotero-5.0.60.dm
g
@) Airbrop 571 M8

e Double click to open the disk image (.dmg) file

e ¥
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https://www.zotero.org/download/

m‘
o
-

N

0~0

Opening "Zotero-5.0.60.dmg"...

Finishing...

Drag the Zotero icon to your Mac’s Applications folder

Zotero

> 2 items —

2 |

Zotero Drag Here to Install

Zotero

@

Copying “Zotero"” to “Applications”

~ 114.7 MB of 131.1 MB - About 5 seconds

Click Open if you are prompted with this warning message

"Zotero” is an application downloaded from the
9 Internet. Are you sure you want to open it?

Google Chrome downloaded this file today at 1:44 pm from
www.zotero.org.

? Cancel Show Web Page

Go to your Mac’s Applications folder and find Zotero.

Double-click on the Zotero icon to launch the application.

Library

24 December 2021
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Favorites

/> Applications

(=] Desktop
@ Documents Tableau Prep TextEdit TextWrangler Time Machine
0 Downloads 2018.1.2

@ AirDrop

Devices U

Shared e
Utilities Wacom Tablet zoom.us Zotero

Tags

& Macintosh HD > [#] Applications

The Zotero My Library will launch. It should look something like this:

& Zotero File Edit Tools Window Help @RGP D & W) LJ 100%@ Sat1:48pm ccis Q
{ ] [ ] Zotero
3 | @~ - A B~ || &~ Y Q. Al Fields & Tags ® - e

My Publications
+ Duplicate Items
Unfiled Items
¢ Trash

Welcome to Zotero!

View the Quick Start Guide to learn how to begin building your library, and be sure to
install a Zotero Connector so you can add items to Zotero as you browse the web. No items in this view

Already using Zotero on another computer? Set up syncing to pick up right where you
left off,

No tags to display

N0 9Dl ME

Zotero 5.0 has been successfully installed.
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Installing Zotero Browser Connector for Chrome

Zotero has Browser Connectors for Safari, Chrome and Firefox.

In this example, we will be using the Chrome browser (you can download Chrome from
https://www.google.com/chrome/ if you don'’t have it installed in your mac already).

e Open Chrome Browser

e Go to: https://www.zotero.org/download/

e Click on Install Chrome Connector

Zotero Connector

Save to Zotero from your browser

Install Chrome Connector

Zotero Connectors automatically sense content

you to save it
le click.

as you browse the web and all

to Zotero with a sing

You will be taken to Chrome Web Store.

e Click Add to Chrome

= chrome web store Q utslibrary@gmail.com v

Home »> Extensions > Zotero Connector

@ Zotero Connector

Offered by: https://www.zotero.org

s J % & 1848 | Productivity | & 1,643,999 users

e If prompted, click Add Extension

\z Add "Zotero Connector"?

It can:

Read and change all your data on the websites that you visit

Cancel Add extension

N .
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https://www.google.com/chrome/
https://www.zotero.org/download/

You should then get a confirmation message.

% (G

f z} Zotero Connector has been added to
- - Chrome

Use this extension by clicking on this icon or by
pressing {385,

Manage shorteuts

The newly installed Zotero Browser Connector will appear on the top right-hand-side of your Chrome browser

Zotero Browser Connector for Chrome has been successfully installed.

e ¥
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Adding AGLC as your preferred referencing style

If you are studying law at the University of Technology Sydney, you will probably be using Australian Guide to
Legal Citation (AGLC) as your preferred referencing style.

You need to add AGLC to your Zotero Style list. To do that:

e Quit Microsoft Word (if it is open)
e Launch Zotero application
e From the top menu bar, click Zotero > Preferences

¢ Click on Cite > Styles.

e In Style Manager, Command (32@ ) + Click each of the referencing style you are not going to use.

e Then click the Minus (-) button to get rid of them.

e [ ] Cite

@ & @[ O & #

General Sync Search Export Cite Advanced

LISl Word Processors

Style Manager

Title Updated
American Chemical Society 12/30/2018
American Medical Association 1/18/2018
American Political Science Association 11/24/2015
American Psychological Association 6th edition 7/8/2018
American Sociological Association 9/13/2018
Chicago Manual of Style 17th edition (author-date) 1/3/2019

Chicago Manual of Style 17th edition (full note) 1/3/2019
Chicago Manual of Style 17th edition (note) 1/3/2019
Elsevier - Harvard (with titles) 1/22{2019
IEEE 1/19/2019
Modern Humanities Research Association 3rd edition (note with b... 1/21/2019
Modern Language Association 8th edition 10/28/2018

Get additional styles... |:| +

Citation Options
Include URLs of paper articles in references
‘When this option is disabled, Zotero includes URLS when citing journal, magazine, and newspaper

articles only if the article does not have a page range specified.

Tools

Style Editor Style Preview

e Click OK to confirm

Confirm

Are you sure you want to delete the selected styles?
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L g

| |
24 December 2021 (OSO) 10
BY NC SA

N


https://www.lib.uts.edu.au/help/referencing/aglc-guide
https://www.lib.uts.edu.au/help/referencing/aglc-guide

¢ Click on Get Additional Style

[ ] Cite
n o — =)
— =]
% & @ [ | @ | 2
General Sync Search Export Cite Advanced

LEiEsl word Processors

Style Manager

Title Updated
Get additional styles... +

Citation Options

Include URLs of paper articles in references

When this option is disabled, Zotero includes URLs when citing journal, magazine, and newspaper
articles only if the article does not have a page range specified.

Tools

Style Editor Style Preview

In the Zotero Style Repository, search for AGLC. Then click on the Australian Guide to Legal Citation
link.

[
[ ] Zotero Style Repository
Style Search Format: [:note
agld Fields: | law
Show only unique styles

1 style found:

o Australian Guide to Legal Citation | (2018-09-03 17:14:48)

2% Library
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AGLC will now be added to your Style Manager as the preferred referencing style. You may also want to
tick the box next to Include URLSs of paper articles in references.

Get additional styles...
Citation Options

Include URLs of paper articles in references

articles only if the article does not have a page range specified.

Tools

Style Editor Style Preview

o0 e Cite
= I =
& G O] s
General Sync Search Export Cite Advanced
BELIES Word Processors
Style Manager
Title Updated
Australian Guide to Legal Citation 9/3/2018

When this option is disabled, Zotero includes URLs when citing jeurnal, magazine, and newspaper

You have successfully added AGLC to your Zotero Style list and made it your preferred citation style.

e ¥
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Set up ‘Data Syncing’ for your Zotero Library

While Zotero stores all data locally on your computer by default, Zotero's sync functionality allows you to access
your Zotero library on any computer with internet access.

Zotero syncing has two parts: data syncing and file syncing.

Free

Data syncing merges library items, notes, links, tags, etc.—everything except
attachment files—between your local computer and the Zotero servers, allowing you to
work with your data from any computer with Zotero installed. It also allows you to view
your library online on zotero.org. Data syncing is free and has no storage limit. We
recommend you turn Data Syncing ON.

Yearly subscription

File syncing syncs attached files (PDFs, audio and video files, images, etc.). To sync

these attachments, you can set up file syncing. However, once you reach the 300 MB

free storage limit, you will have to pay a yearly subscription fee to maintain and access
your storage. If you don't want to pay for storage, you can turn File Syncing OFF.

The first step to data syncing your Zotero library is to create a Zotero account. To do that:

e Launch Zotero application

e From the top menu bar, click Zotero > Preferences

¢ Click on Sync.

e Then Click on Create Account (if you don’t have a Zotero account yet)

—y

[ ]

=

General Sync

Username:

Password:

Data Syncing

Sync
. —
- R
ol D & o
Search Export Cite Advanced
GEECIREM Reset

| Create Account

Lost Password?

About Syncing
Set Up Syncing

e Complete the registration form

e Zotero will send you a welcome email. You need to confirm your email address by clicking on the link in

that email.

ro <do-not-reply@zotero.org> Hossain Salahuddin— Fri 10:04 AM

Welcome to Zotero -

Thanks for signing up for a zotero org account! Please confirm yvour email
address by clicking on the following link or pasting 1t into your browser:
hitps://www.zotero.org/user/validate/4a83ed33851856935b40

m‘
o
-
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https://www.zotero.org/storage?id=storage#storage_pricing

¢ Now go back to Zotero Preferences Panel.
¢ Click on Sync.

e Log in using your new Zotero username and password

® @ Sync
3 = e
| & | ol [j | 4
General Sync Search Export Cite Advanced
EEZEITT Reset

Data Syncing

Username: | | Create Account

Lost Password?
P d:
RSO About Syncing

Set Up Syncing

¢ Turn ON Data Syncing, but turn OFF File Syncing (unless you want to pay the yearly subscription fee
for storage)

| NON ) Sync
~ L@l = &
General Sync Search Export Cite Advanced

Reset

Username: hossain.salahuddin® Unlink Account...

Chaoose Libraries...

Sync automatically

Sync full-text content

About Syncing

File Syncing
Sync attachment files in My Library using  Zotero el
Download files at sync time 2

Sync attachment files in group libraries using Zotero storage

s

Download files at sync time ¢

You have successfully set up data Syncing for your Zotero Library.

e ¥
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Add the UTS Library’s OpenURL to Zotero

After importing references into Zotero from Google Scholar or other databases, you can then search for their full
text in the UTS Library’s collection.

To do that you need to add the UTS Library’s OpenURL to Zotero.
e Launch Zotero application
e From the top menu bar, click Zotero > Preferences
e Click Advanced

¢ Under OpenURL Resolver field enter:
https://search.lib.uts.edu.au/discovery/openurl?institution=61UTS INST&vid=61UTS INST:61UTS&

@ Advanced

o p e "

L e uJ 'E ; & |
General Sync Search Export Cite Advanced

m Files and Folders Shortcuts Feeds

Miscellaneous

[ Automatically check for updated translators and styles = Update now

Report broken site translators

Language: Automatic {(English) u
OpenURL
Choose a resolver... a

Resolver: htlps:,f,fsearch.Iib,uts,edu.au,fdiscﬂverwﬂpenurl?instituti:}n=51UTS_INS

Version: 1.0 ﬂ

Advanced Configuration

Config Editor

Now when you select an item in your Zotero Library, and then use the Library Lookup function within Zotero, it will
search for the full text from UTS Library’s collection.

S v
“? View PDF
) View Online
Show File

4 Library Lookup

= CrossRef Lookup
# Google Scholar Search

Manage Lookup Engines...

This will take you to UTS Library catalogue ad you will be able to access the full text of the resource (if UTS Library
has a subscription to it).
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Setting up Zotero for the first use

Customising Zotero Display

There are very few display-customisation options in Zotero interface.

The only thing you can do is to add or remove columns by clicking: EE"’ - this button is located on the top right-
hand-side of the Zotero interface, and it will only appear once you have at least one reference in your Zotero
Library.

How Zotero builds citation

In order to build a citation, Zotero’s browser connector looks for key bibliographic information about the resource it
is inspecting.

()

Zotero is not perfect!

Not all databases and websites work well with Zotero. Always double check the citations imported by Zotero don’t
have any mistakes in the title, author's names etc.

e |In some cases, you will notice that Zotero has managed to capture all bibliographic data about a citation
flawlessly, and you don’t need to do anything.

¢ In other cases, you will notice that Zotero has imported some required data for an accurate citation, but not
all. You will then have to manually edit the data to make sure the citation is displaying correctly.

¢ Sometimes the metadata has errors, this is particularly true with AustLIl. Again, in cases like these, you
will need to manually edit them yourself in Zotero.

e Occasionally, Zotero fails to bring any data in whatsoever. In cases like these, you will have to add the
entire citation into Zotero Library manually. For example, UN Documents, Treaties, Yearbooks do not work
well. Simply choose the closest resource type and add the citation in manually.

We will see a few examples of these shortly.

e ¥
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Inserting References into Zotero Library

Creating References Manually

Let’s first look at how to create a reference manually in Zotero, because you might need to do that quite often in
Zotero - particularly if you are using AGLC.

e Open Zotero

e Click on the New Item icon

e Select the type of resource. Note: some other items are hidden under More.

¢ Once you select a resource type, you will be given appropriate fields to fill out. You will need to fill out the
minimum information that you need for your citation style.
( )Note:

e When entering manual citations, you only need to fill in the fields used in the citation and you can leave the
rest blank.

Tips for Cases

o For areported case with round brackets, use the Reporter, Reporter Volume, and First Page fields. The
Year goes into the Date Decided field without brackets.

e For areported case with square brackets, if the citation includes a volume number, add the volume
number before the reporter abbreviation in the Reporter field (eg. 2 KB); and leave the Reporter Volume
field empty. The Year goes into the Date Decided field without brackets.

¢ For medium neutral citations, there are two ways of doing this:

o the judgment number goes into the Docket Number field. Put the year in square brackets before
the Court abbreviation, eg. [2000] HCA and leave the Date Decided field empty.

o Put year in date decided field. The court abbreviation into the reported field, and the judgment
number into the first page field.

Tips for Legislation

e For Statutes, the Code field is for the jurisdiction abbreviation: eg Cth (no brackets are required). Year
goes into the “Date enacted” field.

e For Bills, enter the Bill title with the year and jurisdiction into the Title field. All other fields can be left
empty.

e ¥
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Detecting References Automatically

Zotero's browser connector will try to detect references on a webpage. You can use the browser connector to add
material to your Zotero library. Zotero desktop application must be open on your computer in order for this to work.

The appearance of the browser connector will change depending on what Zotero can detect on the page.

When no details are detected, it will display the grey 'Z' icon.

When a web article/ web page is detected, it will display a blue
‘document’ icon.

When a particular book is detected, it will display a book icon (for
example in Google Books).

When a journal article is detected, a printed page will display.

When multiple items are detected, it will display a folder icon (for
example in Google Scholar search results):

O O E 5 E

When saving from a page with multiple references, and check box will
pop up asking you to select which references you want to save.

Note: If you right-click on any of the above icons, Zotero browser connector will give you the Save to Zotero

option:
[ o I

Zatero Connector

| Save to Zotero | »
This can read and change site data 4
Options
Remove from Chrome...
Hide in Chrome Menu

Manage Extensions
e ——

Importing References from a Webpage

To import references from a webpage to your Zotero library, click on the browser connector icon. By default, it will
save the item into the collection folder you are currently in within Zotero, but you can choose another collection
from a dropdown that will appear.

2% Library |
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Saving to | My Library |~

schalar

Where available, the full text of the article will also be saved in your library attached to the record.

O

Always double check the citations imported by Zotero! It will make mistakes.

Importing References from a Database
The basic rule of thumb for importing references from a database is:
o Select the records you want to import
e Select the Export option in your database
o Choose Endnote/RefMan/RIS/Zotero (depending on the database) as the export option
e Click Export

This method works well with GoogleScholar and HeinOnline.

Google Scholar

To download references directly from Google Scholar

e Click the Cite button vy which appears underneath the article
¢ Choose RefMan

I BioTeX EndMote |RefMan| RefWorks I

The reference will be added to your Zotero Library.

HeinOnline
If the full-text is available in HeinOnline, Zotero will recognise it as a journal article.
¢ Right-click on Zotero Connector in your browser

e Choose Save to Zotero (HeinOnline)

e

Zotero Connector

Save to Zotero 3 Save to Zotero (HeinOnline)

Save to Zotero (Web ge with Snapshot)

This can read and change site data 4
Save to Zotero (Web Page without Snapshot)
Options

Remove from Chrome

Hide in Chrome Menu

Manage Extensions

2% Library |
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If the full-text is not available in HeinOnline, Zotero will recognise it as a webpage.

B e :

Zotero Connector

i

Save to Zotero > Save to Zotero (Web Page with Snapshot)

- Save to Zotero (Web Page without Snapshot)
his can read and change site data »

Options
Remove from Chrome...

Hide in Chrome Menu

Manage Extensions

You will need to manually edit this entry in Zotero Library to turn it into a Journal Article.

AustLIl
For the most part (but not always), Zotero recognises which database you are looking at within AustLII.

The Browser Connector icon will change depending on the type of content being detected by Zotero:

Cases i | &

Legislation i

Journal Articles

However, there are some issues with AustLII:

You will need to manually change the item type from Web Page to a Case, or a Bill or a Statute. These steps will
ensure short titles for your references will work.

Legislation
1. Check the ‘item type’ is set to Statute.
2. Find the jurisdiction in the ‘extra’ field, then move the jurisdiction to the ‘code’ field.

3. Find the year in the Name of Act field, then move the year to ‘date enacted'.

Reported cases
1. Check the ‘item type’ is set to Case.
2. Check the following fields are populated, if not move the correct information into these fields:
o case name
o date decided (use year only)
o reporter (use abbreviated Law Report Series title)

o reporter volume (year will automatically appear in round brackets when there is a volume number,
square if this information is missing);
o first page.

3. If you want square brackets and a volume number leave the ‘reporter volume’ field blanks and type the
volume number in to the ‘reporter’ field before the reported abbreviation.

e ¥
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Medium neutral cases

1. Check the ‘item type’ is set to Case.

2. Check the following fields are populated, if not move the correct information into these fields:
o case hame
o court (manually change this to the abbreviated version)
o date decided (can be Year Month Day; Year Month; or Year — only the year will appear)
o docket (contains the judgement number — this will automatically place the year in square brackets)
o reporter (use abbreviated Law Report Series title)

o reporter volume (year will automatically appear in round brackets when there is a volume number,
square if this information is missing)

o first page.

Issues with Lexis and Westlaw
Zotero is not automatically compatible with Lexis or Westlaw.

This means that when you are viewing an item like a case, or a statute on Lexis or Westlaw, Zotero will simply treat
it as a ‘Web Page’.

m Notes Tags Related

'Web Page |
BROWN v ROYALE BC201051007
- (last), ifirst)

You will need to manually change the item type from Web Page to a Case, or a Bill or a Statute.

This problem happens with AustLIl as we have seen earlier.

Workaround
In these situations, you can -

e Search for the same resource in HeinOnline, Google Scholar or another supported database and import
the citation from there, or

o Enter the reference manually into Zotero (discussed earlier), or

e Try extracting citation data from the PDF and add/edit the missing or misplaced information (discussed
next, but it doesn’t always work)

Extracting citation data from PDF documents

If you have PDF documents saved on your computer, you can drag and drop the file into the center panel
of Zotero.

The program will then try to detect the publication details from any metadata in the file, create a record and link the
file to the record.

Note: Not every file will have the required metadata for Zotero to detect. Some files will work, others won't. Some
files will give incomplete or incorrect data.

()

Always check and edit the bibliographic information that has been added from the PDF.
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Adding references by identifier

You can quickly add references to your Zotero library if you already know their ISBN or Digital Object Identifier
(DOI)

To add a reference via one of these identifiers, click the Add Item by Identifier button at the top, type or paste in
the identifier and press Enter

- A M Ead K

Enter ISBNs, DOIs, PMIDs, or arXiv IDs to add to your library:

Adding full text articles to existing references
e Launch Zotero application
e From the top menu bar, click Zotero > Preferences
e Click Advanced

e Under OpenURL Resolver field enter:
https://search.lib.uts.edu.au/discovery/openurl?institution=61UTS INST&vid=61UTS INST:61UTS&

@ Advanced

e = = —

J L P‘";-j = —8

Y o uJ I & |
General Sync Search Export Cite Advanced

W Files and Folders Shortcuts Feeds

Miscellaneous

[ Automatically check for updated translators and styles = Update now

Report broken site translators

Language: Automatic {English) d
OpenURL
Choose a resolver... d

Resolver: hrlps:,f,fsearch.lib.uts_edu.au,fdisccvery,fopenurl?insritution=61UTS_INS

Version: 1.0 d

Advanced Configuration

Config Editor

¢ Now when you select an item in your Zotero Library, and then use the Library Lookup function within

Zotero, it will search for the full text from UTS Library’s collection.
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|:3 -
“* View PDF
&) View Online
-/ Show File

B8 Library Lookup

== CrossRef Lookup
# Google Scholar Search

Manage Lookup Engines...

This will take you to Library catalogue and you will be able to access the full text of the resource (if UTS Library has
a subscription to it).

Manually adding attachments and links to attachments
To add attachments already stored elsewhere in the computer:

¢ Right click on an existing citation

o Click Add Attachment > Attach Stored Copy of File

e |
View PDF

View Online
View Snapshot
Show File

Add Note
Add Attachment > | Attach Link to URI...
DURcHts Hem B Attach Stored Copy of File...

Kicva Itern bo Trash == Attach Link to File...

Export Item...
Create Bibliography from ltem...
Generate Report from Item...

Rather than attaching a copy of a stored file, you can also attach link to an existing file in the local hard drive, or a
link to URI (for web location).

Creating collections and subcollections to organise your references
You can create collections and subcollections in Zotero to organise your materials.

o To create a new collection, right-click within your Library panel and select New collection. Name the
collection in the pop-up box.

¥ [ My Library
{2 scholar

My Publicat "
New Collection...

Mew Saved Search...

7, Duplicate It
1 Unfiled Item
‘7 Trash Export Library...

You can also create subcollections within collections, or sub folders.
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¢ To add subcollection within an existing collection, right click on the folder and select New Subcollection
and give it a name.

Title

(] schala New Subcollection...

My Publications

Rename Collection...
Delete Collection...
Delete Collection and Items...

=~ Duplicate ltems
Unfiled ltems

‘1| Trash

o Add items to collections and subcollections by dragging and dropping them into the folder.

You can remove items from folders by right clicking and selecting Remove Item from Collection. This will not
delete the item from your library.

You can rename collections or subfolders at any time by right clicking on a folder and selecting Rename
Collection.

Adding tags to classify references
Zotero tries to tag items when it brings references in, but not always.

You can always add custom tags to items in your library. Tags can be useful because they can help quickly retrieve
related items. You can use tags for assigning keywords, or actions to carry out, for example ‘to read’.

To view, add and remove tags, select an item in your library and click on the Tags tab. (Items downloaded from a
database or catalogue may come with tags already attached).

B - @

Info Motes Related

2 tags: Add

International Law =

International Treaty =

You can add your own tags or delete existing tags.

Display Items by Tags

Your tag cloud is displayed in the panel below your Collection folders at the bottom left-hand-side of the Zotero
interface. This panel will only display the tags within that collection.

L Inter 3‘;‘;:‘, International Treaty

Delete Tag...

Clicking on a tag will display all items tagged with that term. You can choose more than one tag to show items with
that combination of tags.

You can colour code your tags, this will add a coloured square to the item in the middle panel.

You can also search for tags using the search box.
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Adding Notes to items
The Notes field allows you to add personal notes for your records. Each item may have multiple separate notes.

To add a note, select an item and click the Notes tab on the right-hand panel. Click the Add button.

B v e

Infa Tags Related

1 note: Add

This is a seminal work on water disputes between co... =

You can edit the note within this panel, or in a new window. Notes fields allow text formatting, highlighting and
hyperlinking.

Search Zotero Library and its Collections

You can search your entire Zotero Library and its collections by clicking on the Search icon located at the top of the
Zotero interface. You can also search for notes and tags you have added to your references.

3]

@ @ Advanced Search
Searchin library: My Library ﬂ
Match  al &l of the follawing:
| Title Q cantains |~ k:
Search subcellections Show only top-level items

Include parent and child items of matching items

Clear Save Search
Title Creator
D .
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Inserting References from Zotero into Microsoft word using AGLC

The Zotero Plugin for Microsoft Word

When you installed the Zotero application, you have also installed the Zotero plugin for Microsoft Word. This plugin
allows you to insert references directly from Zotero Library into your Microsoft Word document.

Home Insert  Draw  Design  Layout References Mailings Review  View  Zotero
& E" 'l:'z' Document Preferences
™, Refresh

Add/Edit  AddjEdit
Citation Bibliography S2 Unlink Citations

+ Add/Edit Citation - Adds a new citation or edit an existing citation in your document at the cursor location.
e Add/Edit Bibliography - Inserts a bibliography at the cursor location or edits an existing bibliography.
e Document Preferences - Opens the Document Preferences window, e.g. to change the citation style.

o Refresh - Refreshes all citations and the bibliography, updates any item metadata that has changed in
your Zotero library.

Unlink Citations - Removes Zotero field codes from the document. Removing field codes changes your references
in to plain text and prevents any further automatic updates of the citations and bibliographies. This is irreversible.

Removing field codes should only be done when you are ready to finish and/or submit your thesis. You should save
a back-up copy of your document in case you do need to make changes.

Don't click Unlink Citations unless you are absolutely sure what you are doing!

Adding Citations in Microsoft Word
e  Open Microsoft Word
e Click on Zotero tab
e Click Add/edit Citation

Option 1: Quick View

Enter your terms (author, words from the title) in the search bar, the references that match will be displayed. Click
to select.

Tibet's Legal Right To Autonomy
Harris (2008), Far Eastern Economic Review, 171({4), 17-20.

Adding Multiple Citations in Quick View

o To add multiple citations in Quick View, enter the first citation

o Enter the words from the next citation (ie: author name, words from the title)
o Repeat until you have added all required citations

o Hit enter to insert them into your document.

e ¥
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Option 2: Classic View

e Click on that little drop-down button next to Z.

e Switch to Classic View

Classic View

The Classic View displays your entire library.

e Select the desired reference and click OK to insert it into your document.

® & Add/Edit Citation
C~ Legal [x]
= Title Creator ]
My Publications | 3 . Tibet's Legal Right To Autonomy|Harris

1 Unfiled tems

Prefix: Page a
Suffix: Suppress Author
Show Editor... Multiple Sources... Cancel “

Adding Multiple Citations in Classic View

o To add multiple citations in Classic View, Click on Multiple Sources

o Select the first source, then press the green arrow =

o Select the second source, then press the green arrow =
o Repeat until you have added all required citations

o Press OK to insert them into your document.

(

If you prefer Classic View (like we do!), you can train Zotero to use it as the default option when you trying to insert
references into Word. To do that:

Handy Tips

e From the top menu bar, click Zotero > Preferences (in PC Edit > Preferences)
e Click Cite
o Click Word Processors

e Tick that box next to Use classic Add Citation dialog
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Cite

& & [O|&| 2

General Sync Search Export Cite Advanced

Styles Word Processo

Microsoft Word

The Microsoft Word add-in is currently installed.

Reinstall Microsoft Word Add-in

LibreOffice
The LibreOffice add-in is not currently installed.

Install LibreOffice Add-in

Use classic Add Citation dialog

Previewing a Citation in AGLC Style

To preview a particular citation in AGLC style:

Highlight the reference in Zotero

e From the top menu bar, click Zotero > Preferences (in PC Edit > Preferences)
e Click on Cite > Styles

e Click Style Preview (a new window will pop-up)

e Click Refresh

You can now preview the selected citation in AGLC style:

[ ) [ ] Zotero Style Preview

Refresh Citation Fermat: = all | <] | <]

Australian Guide to Legal Citation

Tieh-Tseng Li, "The Legal Position of Tibet” (1956) 50(2) American Journal of International Law 394.

Editing a Citation you have entered already
e In Microsoft Word, click on Add/Edit Citations
e Choose Classic View
e Locate the citation you want to edit.

e Add page numbers, and other text, or remove the citation.

Prefix: Page d

Suffix: Suppress Author

Show Editor... Multiple Sources... Cancel -_
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Adding a Bibliography

Once you have finished your work, you can generate a bibliography. To do that:
e In Microsoft Word, position your curser in the location where you want your bibliography to appear.
e Click on Add/Edit Bibliography

Once you have added a Bibliography, you will need to copy/paste the references into the right categories according
to the AGLC rules. Zotero won’t do that!

The bibliography tool will show your citations in the correct AGLC order (splitting A Articles/B Cases/C Other etc in
alphabetical order) but it lacks headings.

You must add the headings yourself manually. We recommend doing this after you have finished working on your
document.

Quick bibliography

You can quickly generate a bibliography in word by highlighting a selection of items in your Zotero library and then,
right-click, choose Create Bibliography from Items...

-
View PDF

View Online
Show File

Find Available PDFs

Move Items to Trash...
Merge Items...

Export Items...
Create Bibliography from Items...

Generate Report from Items...

e Choose your Citation Style
o Output Method: Copy to Clipboard
e Click OK

Citation Style:

American Psychological Association 6th edition

Australian Guide to Legal Citation

University of Technology Sydney - Harvard

Manage Styles...

Language: English (UK)

Qutput Mode:
Motes

ﬂ Bibliography

Qutput Method:
Save as RTF
Save as HTML
Q Copy to Clipboard

Print

cancel | (CTEN

You will now be able to paste these references into a blank Word document and generate a quick bibliography.
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Edit bibliography
¢ In Microsoft Word, click on Add/Edit Bibliography

All sources cited in your document will be listed.

Edit Bibliography

Qo AlF I IReferenccs in Bibliugraphyl

Tibet's Legal Right Te Autonomy
Creator

To add additional sources to your bibliography,
Click anywhere within your bibliography, click the Add/Edit Bibliography button. Select the references to be

added and click the green arrow ' to add more sources to the right-hand column. These will be added to your
bibliography.

Syncing

Access and use the same Zotero Library from multiple computers using Zotero Syncing feature

e Go to: https://www.zotero.org/user/login/

e Log in using your Zotero credentials

e Click on My Library. You will now be able to see your entire Zotero library online.

zotero

@ Library Tite Creator Date Modified  ~

e You can click on a reference, see its detailed metadata, abstract and links to attachments.

e You can edit items and those changes will sync back to your local Zotero Library.

Creating and joining Zotero Groups

With Zotero groups, you can:
e Share your own work or sources you have discovered with others who are working in related areas.
¢ Collaborate with colleagues, publicly or privately, on ongoing research.

o Discover other people with similar interests and the sources they are citing.
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Creating a new Zotero Group and inviting members

e To create a new group, go to the top menu bar of Zotero, then click New Library > New Group

o &= -
TG

 New Feed >

Create a New Group
Search for Groups - Create a New Group

Group Name

Choose a name for your group

Group URL: https://www.zotero.org/groups/

Group Type
Public, Open Membership Public, Closed Membership Private Membership
Anyone can view your group online and Anyone can view your group online, but Only members can view your group
join the group instantly. members must apply or be invited. online and must be invited to join.
Ochoose a Public, Open Membership Choose Public, Closed Membership Choose Private Membership

e Give your new group a name and choose the most appropriate option for Group Type.

You can then invite other existing Zotero users to your group.

Joining an existing Zotero group

e Go to https://www.zotero.org/search/type/group

e Search for groups using a keyword

Home > Search

Search

People - Groups

Search Groups

e Find a group and join.

Back-up Zotero Library

( Syncing is NOT a good substitute for backing up: the Zotero servers only store the most recent version of
your synced library! Imagine if you have accidentally deleted a bunch of references from your local library, those
references will be deleted from your synced library as well!

This is why we strongly recommend that you frequently back up your Zotero library in an external storage device
(eg. a USB Flash Drive).

To do that:
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e Go to Zotero Preferences

e Click Advanced

e Click Files and Folders

¢ Click Show Data Directory (this is the folder you need to copy for your back-up, but don’t copy it just yet!)

Advanced
g 5[ &
= |
¢ & [o K
General Sync Search Export Cite Advanced

|
General W Shortcuts ~ Feeds

Linked Attachment Base Directory

Zotero will use relative paths for linked file attachments within the base directory, allowing you to
access files on different computers as long as the file structure within the base directory remains
the same.

Base directory: Choose...

Revert to Absolute Paths...

Data Directory Location

o Default (/Users/Hossain/Zotero)

Custom: Choose...

Show Data Directory

Database Maintenance

Check Database Integrity Reset Translators... Reset Styles...

e  Quit Zotero application
o Now copy that entire Zotero folder into a USB flash drive. Give it today’s date. This is your backup.

)

Please backup your Zotero Library on a regular basis!

Additional Resources

For further guidance, please see the following resources:
o Zotero Download Link
o Zotero QuickStart Guide

o Zotero for Law — Workshop Recording

o The University of Melbourne — Introduction to Zotero

o Harvard Library - Zotero Guide
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